黄宽的blog

宁可十年不将军,不可一日不拱卒



如何将ubuntu14升级到16(阿里云)?

百度一番后,会发现,其实阿里云技术论坛里面已经有个帖子了。但是你按照那个做,很有可能不会成功会卡住。出现这种状况。阿里云的帖子:https://bbs.aliyun.com/read/289870.html?spm=5176.bbsl239.0.0.MogtK6


后来经过再次搜索,也有人出现了这个问题,但是他解决了。现在将解决办法记录下来。

http://www.mobibrw.com/2017/7068?utm_source=tuicool&utm_medium=referral

以上这条链接为解决办法。

当出现单选界面时候,选择 install the package maintainer's version 。


作者  :  黄宽

不耻最后,即使慢,驰而不息,纵会落后,纵令失败



About ME

about me

黄宽

我不想成为一个庸俗的人。十年百年后,当我们死去,质疑我们的人同样死去,后人看到的是裹足不前、原地打转的你,还是一直奔跑、走到远方的我?

友情链接